[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sarge lifimage install fails on gcc-3.0-base

Hi List,

I've been trying to install a 712 for the past week or so, using the current Sarge lifimage:


The first couple of times I tried mirrors inside HP. Today, I've been trying via DSL from home from the mirror at archive.progeny.com.

After making my way through the partitioning screens (it seems to take a lot longer than it should), I finally get to the "install the base system" screen.

Here I get an error that "gcc-3.0-base" could not be downloaded.

I select "continue", and then get a popup telling me to check /var/log/messages or VC3.

VC3 only lists the "physical volumes" message (from before partitioning), same as /var/log/messages. Nothing useful

The last message on VC4 is

[date] base-installer: error: exiting on error base-installer/debootstrap-failed

So, this time, I switched to VC2 and cd /target/var/cache/apt/archives. Here I did a wget of ...../gcc-3.0-base_3.0.4-7_hppa.deb.

Switching back to VC1, I was sent back to the main installer menu and I selected "install base system". I'm waiting now, for the installer to get past the gcc-3.0-base error.

Has anyone seen this before? Ha anyone else tried the 20040801 lifimage? Should I go back to woody then dist-upgrade via apt?



Reply to: