[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Automount support in woody stock kernel

Joao Carlos de Lima Roscoe wrote:

Hi everybody,

As far as I could understand, the stock kernel in my brand-new debian install (woody in a 9000 c110) does not support automount. I could not find any suitable module in my install, neither. Is it the only way install all development packages and compile my own custom kernel, or am I missing something?

You have right (afaik install binutils libc6 (the glibc pkg) and gcc, corresponding to your install ie stable, testing or unstable and a kernel source pakage with a preference for a recent one 2.4.20 or 2.4.21).


Reply to: