[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WARNING! Stack pointer and cr30 do not correspond!

On Sat, 26 Apr 2003 11:46:27 -0400
"Carlos O'Donell" <carlos@baldric.uwo.ca> wrote:

> this. I want to see if the older gcc is still able to compile the kernel
> correctly.

hi carlos!

well, fwiw all our netinsts images are built using gcc-3.0.4 (woody chroot and 64bit xc package as found on ftp.p-l.o), and since i hadn't any problem with these images since the hacks (otherwise you would have heard from me already :) I don't think these changes broke anything with gcc-3.0.4.
On the otherhand i'm glad to learn gcc-3.2/3.3 are supposed to build working kernels. I'll give them a try asap.


Thibaut VARENE
The PA/Linux ESIEE Team

Reply to: