[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: weird build problem on hppa

Dans un message du 11 Dec à 23:43, Carlos O'Donell écrivait :
> I don't see any "field out of range errors" rather I see:
> gcc-3.2 -c  -I. -IHandler -I"/usr/include/xercesc" -D_REENTRANT -DDEBIAN
> -O2 -g   -DVERSION=\"1.5.2_0\" -DXS_VERSION=\"1.5.2_0\" -fPIC
> "-I/usr/lib/perl/5.8.0/CORE"   Xerces.C

Looks like you tried to build XML::Xerces But, my report was
for the new version : 2.0.0-3 (complete Debian version: 2.0.0-3-2). It
is my fault, I forgot to indicate the version in my previous post.

Could you try with that version and tell me if you have any ideas ?


Guillaume Morin <guillaume@morinfr.org>

        Justice is lost, Justice is raped, Justice is done. (Metallica)

Reply to: