[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: X windows won't work

Hi Doug,

Thank you for the suggestion, I changed the color depth to 8 and now x
starts right up.  I am running KDE and it works very well, maybe a little
slow considering this is a 712/100 with 128M ram, but it is very useful.

Another problem has cropped up, it is with my mouse, I need to check the
settings.  Sometimes the mouse locks up and I have to restart the machine.
Anybody have any suggestions?

Now I know that Debian Woody works on this machine, I have another 712/100
to install Woody on.

Thank you for the help Doug.

James E. Merritt

-----Original Message-----
From: B. Douglas Hilton [mailto:bdhilton@charter.net]
Sent: Saturday, September 21, 2002 10:35 AM
To: jem@IowaTelecom.net
Subject: Re: X windows won't work

I would guess that you are set to the wrong color depth. Most
of the HP graphics cards only work in 8bpp right now. Look in
/etc/X11/XF86Config-4 for a line like "DefaultColorDepth" and
make sure it is "8"

- Doug

James E. Merritt wrote:
> Hi everyone,
> I don't know if this is the right list, if not then tell me where to send
> this information.
> I am having a problem with Woody for hppa.  It won't let me run X windows.
> When the computer gets to the point of starting the xserver on bootup, the
> screen blinks a few times then gives me the text only mode.  Typing
> does the same thing then says:
> (screen full of video drivers and other things)
> FBIOPUT_VSCREENINFO: Invalid argument
> Fatal server error:
> AddScreen/ScreenInit failed for driver 0
> I have the log file from "/var/log/XFree86.0.log", I can post it if anyone
> wants/needs to see it.
> I appreciate any help in getting this resolved or any pointers t where I
> get some help.
> Thank you and have a nice day!!
> James E. Merritt
> jamesem_99@yahoo.com

Reply to: