[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfree86 4.2.0-0pre1v3 (source,i386) available at the X Strike Force

ISHIKAWA Mutsumi wrote:
>  OK, alpha, hppa and sh4 binaries available on the URL bellow.
> Please merge these binaries on X Strike Force tree, Branden :-)
>  http://people.debian.org/~ishikawa/XFree86/4.2.0-0pre1v3/alpha/
>  http://people.debian.org/~ishikawa/XFree86/4.2.0-0pre1v3/hppa/
>  http://people.debian.org/~ishikawa/XFree86/4.2.0-0pre1v3/sh4/

I grabbed those and tried to install on my B180 with:
dpkg -i libdps1_4.2.0-0pre1v3_hppa.deb  libxaw7_4.2.0-0pre1v3_hppa.deb x-window-system-core_4.2.0-0pre1v3_hppa.deb xbase-clients_4.2.0-0pre1v3_hppa.deb xfs_4.2.0-0pre1v3_hppa.deb xlibmesa3_4.2.0-0pre1v3_hppa.deb xlibs_4.2.0-0pre1v3_hppa.deb xlibs-dev_4.2.0-0pre1v3_hppa.deb xserver-common_4.2.0-0pre1v3_hppa.deb xserver-xfree86_4.2.0-0pre1v3_hppa.deb xterm_4.2.0-0pre1v3_hppa.deb xutils_4.2.0-0pre1v3_hppa.deb

(replace 4.1.0-17 files I had installed)

And got the following (of several) error:
dpkg: dependency problems prevent configuration of xlibs:
 xlibs depends on xfree86-common (>> 4.2); however:
   Version of xfree86-common on system is 4.1.0-17.

Should I need "-f" or is xfree86-common missing?
Or is dpkg the wrong tool? (ie use apt-get somehow)


Reply to: