[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

just built aspell segfaults

hi hppa people there,

i have big problems with aspell, it seems that after some compiler update
on hppa or so it is built very badly. build process finish successfully
but the produced aspell is unusable, it segfaults immediately without
useful info. see gdb1.log

i tried some compilation on paer.d.o and the results are very
discouraging :( when i tried to compile with either -g, -gg or -gstabs+
(i used "CXXGLAGS=-g ./configure") but build fails at link time. see

aspell, which is in testing and then was successfully compiled
on hppa, suffers the same problems of -9 if recompiled now. anyway aspell
debian package did not change much between -8 and -9, only dependencies
matters. instead old binary aspell still works nicely.

i need some help, i'm completely clueless and as things are actually
aspell doesn't build from source. this could cost its exclusion from
next debian release :( see bug #139515.

all references to files/logs are relative to


-----[ Domenico Andreoli, aka cavok
 --[ http://filibusta.crema.unimi.it/~cavok/gpgkey.asc
   ---[ 3A0F 2F80 F79C 678A 8936  4FEE 0677 9033 A20E BC50

Attachment: pgp25Pkr0SrDP.pgp
Description: PGP signature

Reply to: