[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g++ problem

joel.soete@freebel.net writes...

> Then I try to figure out the alternatives stuff (a feature that I dicover tha
> nks
> to you) and try:
> # update-alternatives --display c++
> > No alternatives for c++
> (also try g++ but no more chance)

The gcc suite of compilers is not managed by update-alternatives. The gcc, 
g++, g77, etc. packages have hard dependencies on the the Debian default 
versions for that architecture and create links to the right ones. For hppa 
this is gcc-3.0, etc. See the "gcc-defaults" source package for more info.

Matt Taggart        Linux Development Lab
taggart@fc.hp.com   HP Linux Systems Operation

Reply to: