[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [parisc-linux] Re: hppa64 cross compiler debs available

> They depend on libc 2.2.3, so if I want to use them for building
> the 64 bit kernel-images for boot-floppies to use, I need 2.2.3 on my
> build system.  That probably means I need 2.2.3 on the root.bin.
> Should I go down that road, or are we sticking with 2.2.1 for
> initial install images?

I recommend sticking with 2.2.1 for the root.bin and maybe base system.  The
apt-get somebody uses for grabbing the xc debs could depend on 2.2.3 and as
will many things before too long.


Reply to: