[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#796809: Depends on an old version of libjs-jquery

On 2015-11-20, Joachim Breitner <nomeata@debian.org> wrote:
> Am Montag, den 24.08.2015, 19:13 +0200 schrieb Joachim Breitner:
>> Package: libghc-gitit-data
>> Version: 0.10.7-3
>> Severity: serious
>> Hi,
>> The following packages have unmet dependencies:
>> =A0libghc-gitit-data : Depends: libjs-jquery (< 1.7.2+dfsg.0~) but
>> 1.11.3+dfsg-1 is to be installed
>> says it all.
>> Dmitry, you added the dependency to gitit. Would you mind updating
>> the packaging to something usable?
> a serious bug against gitit, with no response in over two months. Can I
> conclude that we can drop gitit from Debian?

I prefer to not. I am sorry for lasting so long, but this issue was
looking so trivial for me, so I forgot about it.

Since gitit accepts any libjs-jquery, we can just rebuild it aganist
current sid. I pushed trivial patch, please build and upload.

Accept: text/plain, text/x-diff
Accept-Language: eo,en,ru
X-Keep-In-CC: yes
X-Web-Site: nanlnhhunqer4xcy.onion

Reply to: