[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#796809: Depends on an old version of libjs-jquery


Am Montag, den 24.08.2015, 19:13 +0200 schrieb Joachim Breitner:
> Package: libghc-gitit-data
> Version: 0.10.7-3
> Severity: serious
> Hi,
> The following packages have unmet dependencies:
>  libghc-gitit-data : Depends: libjs-jquery (< 1.7.2+dfsg.0~) but
> 1.11.3+dfsg-1 is to be installed
> says it all.
> Dmitry, you added the dependency to gitit. Would you mind updating
> the packaging to something usable?

a serious bug against gitit, with no response in over two months. Can I
conclude that we can drop gitit from Debian?


Joachim "nomeata" Breitner
Debian Developer
  nomeata@debian.org | ICQ# 74513189 | GPG-Keyid: F0FBF51F
  JID: nomeata@joachim-breitner.de | http://people.debian.org/~nomeata

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: