[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updating diagrams quest

Hi Raúl and List!

>In order to update the diagrams packages, according to
>test-packages.pl the following updates are necessary:
>lens            [-3.10-]     {+4.1.2+}

I am also interested in seeing lens >=4.0 in Debian, since yi-0.8.1
also requires lens >=4.0. 
Yesterday I ran into some trouble preparing a patch for Debian,
because building yi-0.8  failed with lens-3.10 in unstable due to
missing constraints, which were promptly fixed upstream.

Is there any way I as a non-DD may help you?


Marcel Fourné
Know, think, be able to and do. "Artistic" need not be limited to the
fine arts - aesthetics in crafting software libraries benefit yourself.

Attachment: signature.asc
Description: PGP signature

Reply to: