[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Fwd: [Bug 138454] - gedit uses eel which is not api stable]

Sebastien Bacher wrote:

Le lun, 24/05/2004 à 14:19 -0400, Joe Drew a écrit :

I was having mail troubles earlier so am only mailing this now. The libeel folks are blaming the API/ABI breakage on gedit instead of accepting responsibility.

In fact they are saying that libeel is developed for nautilus purpose
and should not be used by other apps ...

Yes, this is true. They are passing the buck; they changed the ABI and did not change the SONAME, which breaks gedit and whatever other applications use it. Which I guess are few and far between. Even so, it should not be the case that upgrading libeel breaks gedit.

Reply to: