[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#518027: Unable to reproduce

On 03/12/2009 05:53 PM, Filipus Klutiero wrote:
Subject: #518027: Unable to reproduce
Followup-For: Bug #518027
Package: libc6

I'm unable to reproduce on this system. This is identical, except it's a squeeze/sid mix, uses a non-identical locale and uses 2 CPU cores.

Jeff, if reproducibility would help, it would be interesting to know whether you can reproduce this with all users on the affected machine.
It's a single-user machine, so I suppose the answer is yes, I can reproduce it.

I'm guessing the back-trace information didn't help. I'm not sure what else I can do.

frozen-bubble's temperment improved when I installed libc6 from sid. Reverting to libc6 (even libc6-dbg) reliably induces a segfault.

-- System Information:
Debian Release: squeeze/sid
 APT prefers testing
 APT policy: (990, 'testing'), (500, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages frozen-bubble depends on:
ii fb-music-high 0.1.2 High quality, large music files fo
ii  frozen-bubble-data          2.2.0-1      Data files for Frozen-Bubble
ii libc6 2.7-18 GNU C Library: Shared libraries ii libglib2.0-0 2.18.4-2 The GLib library of C routines ii libpango1.0-0 1.22.4-2 Layout and rendering of internatio ii libsdl-mixer1.2 1.2.8-5 mixer library for Simple DirectMed ii libsdl-pango1 0.1.2-4 text rendering with Pango in SDL a ii libsdl-perl 1.20.3dfsg-4 SDL bindings for the Perl language
ii  libsdl1.2debian             1.2.13-4     Simple DirectMedia Layer
ii perl 5.10.0-19 Larry Wall's Practical Extraction
ii  perl-base [perlapi-5.10.0]  5.10.0-19    minimal Perl system

frozen-bubble recommends no packages.

frozen-bubble suggests no packages.

-- no debconf information

Reply to: