[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#504196: glibc: experimental upgrade breaks epiphany-browser

On Sat, 2008-11-01 at 18:40 +0100, Pierre Habouzit wrote:
> On Sat, Nov 01, 2008 at 03:45:56PM +0000, Johannes Berg wrote:
> > Package: glibc
> > Version: 2.8+20080809-1
> > Severity: normal
> > 
> > I have no idea why, but upgrading to libc6 from experimental
> > on an otherwise mostly unstable system breaks epiphany-browser,
> > it will segfault right away at start.
> Could you at least care to give a backtrace with libc6-dbg installed
> please ?

Problem is that the backtrace is making no sense, it's crashing in

#0  0x0e8d1290 in waitpid () from /lib/libpthread.so.0
#1  0x0e7a5630 in IA__g_spawn_sync (working_directory=<value optimized out>, 
    argv=<value optimized out>, envp=0x0, flags=<value optimized out>, 
    child_setup=<value optimized out>, user_data=<value optimized out>, 
    standard_output=0x0, standard_error=0x0, exit_status=0x0, 
    error=0xbf9e2818) at /build/buildd/glib2.0-2.18.2/glib/gspawn.c:382


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: