[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#504196: glibc: experimental upgrade breaks epiphany-browser

Package: glibc
Version: 2.8+20080809-1
Severity: normal

I have no idea why, but upgrading to libc6 from experimental
on an otherwise mostly unstable system breaks epiphany-browser,
it will segfault right away at start.

So doing
sudo apt-get -t experimental install locales

(which will upgrade libc6 et al) will break epiphany, and you can fix it by
sudo apt-get install libc6/unstable libc6-dbg/unstable libc6-dev/unstable
locales/unstable lib64gcc1/unstable  libc6-ppc64/unstable
g++-4.3-multilib/unstable g++-multilib/unstable gcc-4.3-multilib/unstable
gcc-multilib/unstable libc6-dev-ppc64/unstable


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.28-rc2-wl-04239-gd80fe00-dirty (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: