[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#419481: libc6 fails to upgrade on AMD64 X2

I'm sorry but my antispam system caught up all of your messages and it's taken a while for me to be aware of them. I hope it won't happend ever again.

was it the error the first time you tried to install ?

Yes. Actually I've also tried with the previous 2.5 glibc versions from experimental and same result.

does it segfaults with a debian kernel (such as 2.6.18 or .20) as well ?

I also ckecked the segfault with 2.6.19 & .20 vanilla kernel. I'll try to test it for a debian one as soon as possible.

Do you run selinux or any particular stuff ?

Not the case.

ould you give your /etc/nsswitch.conf please ?

Unfortunately I cannot reach the machine right now, I'll report it later (but I've never touched such a file). Also, I'll try to setup a chroot system with just this news libs to isolate the problem (if I manually install them in the root system, the init process segfaults at the beginning).

More info: not a single problem with other x86 and x86_64 systems (but neither of them are SMP).

Thanks for your help

Reply to: