[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.3.6 problem after upgrade

Z F wrote:
Hello Glibc maintainters,

I am sorry to bother you, but may be you will be able to help me.

I am running debian unstable and recently libc 2.3.6-4 was upgraded
to 2.3.6-9.

After that, some programs which I have (matlab, in particular) stopped
working. Actually, it is matlab license manager which stopped working.

This is the error which is generated:

 version GLIBC_2.0 not defined in file libc.so.6 with link time

This bug has been fixed in version 2.3.6-10, which is however not available for i386 because of a problem with the build daemon. I will ask again for a requeue of the package, if it still does not appear, you will have to wait for 2.3.6-11 than I plan to upload in the next few days. Maybe somebody will upload it before.


  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian GNU/Linux developer | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

Reply to: