[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#368585: glibc-doc: conflict with manpages-dev package

severity 368585 serious
reassign 368585 manpages-dev
merge 365547 368585

On Tue, May 23, 2006 at 12:27:58PM +0200, z.a.kaleta wrote:
> Package: glibc-doc
> Severity: normal
> There is error info when upgrading manpages-dev and glibc-doc
> dpkg: error processing
> /var/cache/apt/archives/manpages-dev_2.28-1_all.deb (--unpack):
>  trying to overwrite `/usr/share/man/man3/sem_destroy.3.gz', which is
>  also in package glibc-doc

Glibc-doc does no more ship this file, reassigning to manpages-dev,
a Replaces field is needed.


Reply to: