[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#365397: sed used but no in dependency list

la, 2006-04-29 kello 20:56 +0200, Rainer Zocholl kirjoitti:
> Install libc6 fails because(?) no sed was installed but seems to
> be used in libc6.postinst.

sed is essential, so always guaranteed to be there:

liw@agnes$ dpkg --status sed
Package: sed
Essential: yes

"Quack, damn you!" – Jamie Hyneman

Reply to: