[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#325757: marked as done (sparc32: catch-22 between kernel-image-2.4 and libc6_2.3.2.ds1-22)



Your message dated Tue, 30 Aug 2005 13:55:19 -0700
with message-id <20050830205519.GE9009@tennyson.netexpress.net>
and subject line Bug#325757: sparc32: catch-22 between kernel-image-2.4 and libc6_2.3.2.ds1-22
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 30 Aug 2005 18:47:00 +0000
>From hanappe@csl.sony.fr Tue Aug 30 11:47:00 2005
Return-path: <hanappe@csl.sony.fr>
Received: from sony-csl-2.clients.easynet.fr (smtp.csl.sony.fr) [212.11.40.130] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EAB8O-0003mk-00; Tue, 30 Aug 2005 11:47:00 -0700
Received: from localhost (localhost [127.0.0.1])
	by smtp.csl.sony.fr (Postfix) with ESMTP id 2F779FE92E
	for <submit@bugs.debian.org>; Tue, 30 Aug 2005 20:46:29 +0200 (CEST)
Received: from smtp.csl.sony.fr ([127.0.0.1])
	by localhost (mail [127.0.0.1]) (amavisd-new, port 10024) with ESMTP
	id 10654-06 for <submit@bugs.debian.org>;
	Tue, 30 Aug 2005 20:46:22 +0200 (CEST)
Received: from [10.0.1.70] (sony-csl-5.clients.easynet.fr [212.11.40.133])
	by smtp.csl.sony.fr (Postfix) with ESMTP id 6D76EFE8F8
	for <submit@bugs.debian.org>; Tue, 30 Aug 2005 20:46:22 +0200 (CEST)
Message-ID: <4314A9B1.50003@csl.sony.fr>
Date: Tue, 30 Aug 2005 20:47:13 +0200
From: Peter Hanappe <hanappe@csl.sony.fr>
User-Agent: Debian Thunderbird 1.0.2 (X11/20050602)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: sparc32: catch-22 between kernel-image-2.4 and libc6_2.3.2.ds1-22
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at csl.sony.fr
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: libc6
Version: 2.3.2.ds1-22
Severity: grave

On sparc32/sun4m:

I'm upgrading from kernel 2.2.20 to 2.4.27 using the command:

# apt-get install -f kernel-image-2.4.27-2-sparc32

The kernel package depends on libc6_2.3.2.ds1-22_sparc.
The installation of libc6 fails with the message:

   WARNING: You have a cpu which requires kernel 2.4.21
   or greater in order to install this version of glibc.
   Please upgrade the kernel before installing this package.

kernel 2.4.27 requires libc6_2.3.2 but libc6_2.3.2 requires kernel
2.4.21 or greater. Any solutions?

Thanks
Peter Hanappe


---------------------------------------
Received: (at 325757-done) by bugs.debian.org; 30 Aug 2005 20:55:21 +0000
>From vorlon@debian.org Tue Aug 30 13:55:20 2005
Return-path: <vorlon@debian.org>
Received: from dsl093-039-086.pdx1.dsl.speakeasy.net (tennyson.netexpress.net) [66.93.39.86] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EAD8a-0000IL-00; Tue, 30 Aug 2005 13:55:20 -0700
Received: by tennyson.netexpress.net (Postfix, from userid 1003)
	id 80C9C7049; Tue, 30 Aug 2005 13:55:19 -0700 (PDT)
Date: Tue, 30 Aug 2005 13:55:19 -0700
From: Steve Langasek <vorlon@debian.org>
To: Thiemo Seufer <ths@networkno.de>, 325757-done@bugs.debian.org
Cc: Peter Hanappe <hanappe@csl.sony.fr>
Subject: Re: Bug#325757: sparc32: catch-22 between kernel-image-2.4 and libc6_2.3.2.ds1-22
Message-ID: <20050830205519.GE9009@tennyson.netexpress.net>
References: <4314A9B1.50003@csl.sony.fr> <20050830195331.GS21717@hattusa.textio>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="tMbDGjvJuJijemkf"
Content-Disposition: inline
In-Reply-To: <20050830195331.GS21717@hattusa.textio>
User-Agent: Mutt/1.5.9i
Delivered-To: 325757-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02


--tMbDGjvJuJijemkf
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Tue, Aug 30, 2005 at 09:53:31PM +0200, Thiemo Seufer wrote:
> Peter Hanappe wrote:
> > Package: libc6
> > Version: 2.3.2.ds1-22
> > Severity: grave

> > On sparc32/sun4m:

> > I'm upgrading from kernel 2.2.20 to 2.4.27 using the command:

> > # apt-get install -f kernel-image-2.4.27-2-sparc32

> > The kernel package depends on libc6_2.3.2.ds1-22_sparc.
> > The installation of libc6 fails with the message:

> >   WARNING: You have a cpu which requires kernel 2.4.21
> >   or greater in order to install this version of glibc.
> >   Please upgrade the kernel before installing this package.

> > kernel 2.4.27 requires libc6_2.3.2 but libc6_2.3.2 requires kernel
> > 2.4.21 or greater. Any solutions?

> Read the release notes (http://www.debian.org/releases/sarge/releasenotes)
> and follow the upgrade instructions.

Consequently, there is no actual bug here; closing the bug report.

Thanks,
--=20
Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

--tMbDGjvJuJijemkf
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDFMe3KN6ufymYLloRAqXrAJ9inomT/z3j8p9ZIw2vUn7tHoWnqQCgqjEQ
779saW+d8nrj5LDt85XoJIE=
=J6GA
-----END PGP SIGNATURE-----

--tMbDGjvJuJijemkf--



Reply to: