[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324795: libc6 in stable broken on arm4vl

At Tue, 23 Aug 2005 22:38:15 -0400,
Rob Warren wrote:
> Version: 2.3.2.ds1-22
> Keeping up with Stable the new release for libc6 is broken. dpkg dies 
> on the upgrade.

Did you try to upgrade from woody to sarge?  Or from sarge to the
current sid?  Please imagine 2.3.2.ds1-22 is broken - many arm users
cannot use their machine.

> Linux jill 2.2.19 #1 Tue Dec 25 13:58:22 GMT 2001 armv4l unknown

This kernel is not the standard debian supported kernel - it seems a
bit old.  Can you try newer kernel with glibc 2.3.2.ds1-22?

> llseek bad argument is the most common error message.

Could you show us some examples of your messages?

-- gotom

Reply to: