[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#321724: try upgrading your kernel?

(Debian glibc maintainers: this message is re: bug#321724. Does there
need to be a kernel version >= 2.4.27 restriction on i386 when upgrading
to libc6 2.3.5? Thank you.)

Hi Joe,

Please see http://lists.debian.org/debian-user/2005/08/msg00779.html.
You appear to be running a kernel that's way too old for the new glibc,
so you should upgrade it somehow.

We cannot support the 2.4.18-bf kernels anymore; they are from Woody,
and you are skipping a release revision upgrading from Woody to
Etch/Sid. Therefore I'm closing this bug, but see below.

A possible way to get your system unhosed cleanly is to boot off a
KNOPPIX CD, mount your root and boot partitions, and install something
like kernel-image-2.4.27-2-686 or kernel-image-2.6.8-2-686. Then reboot,
and things should work.

Please contact me personally (joshk@triplehelix.org) if you need further
assistance getting your system working again.

Joshua Kwan

Attachment: signature.asc
Description: Digital signature

Reply to: