[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#221706: segfault when reading package lists

Matt Zimmerman wrote:
Thanks.  The two interesting things I see so far are:

- You have an unpacked-but-not-configured package.  Did dpkg or apt crash
  during the actual upgrade process?  What happens if you run dpkg
  --configure -a?

This didn't make any difference; it configured python_2.3.2 but the segfault persists.

This package was one I installed by hand while trying to get reportbug installed. It's a pain to track down dependencies without apt-get! :)

- One of the upgraded packages (wget) seems to have changed to using UTF-8
  in its control file.  Though, I upgraded to the same version on an
  i386/unstable machine and had no problems.

Not sure if this is the right approach, but I tried `dpkg -P wget` and the problem remains.

Ken Treis
Miriam Technologies, Inc.

Reply to: