[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#186281: libc6 and libdb1-compat mutual dependency

On Wed, 2003-03-26 at 14:50, A.R. (Tom) Peters wrote:

> Why not remove the dependency on libdb1-compat from libc6 instead?

It's there to make sure upgrades from woody to sarge work. After sarge
is released, it will be removed.

Reply to: