[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#166523: marked as done (error in tzconfig script)

Your message dated 15 Jan 2003 23:03:27 +0000
with message-id <1042671807.28307.25.camel@kc.cam.armlinux.org>
and subject line error in tzconfig script
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 26 Oct 2002 21:06:56 +0000
>From Stephan.Goll@t-online.de Sat Oct 26 16:06:56 2002
Return-path: <Stephan.Goll@t-online.de>
Received: from mailout09.sul.t-online.com [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 185Y92-000552-00; Sat, 26 Oct 2002 16:06:56 -0500
Received: from fwd08.sul.t-online.de 
	by mailout09.sul.t-online.com with smtp 
	id 185Y91-00072G-03; Sat, 26 Oct 2002 23:06:55 +0200
Received: from t-online.de (320079050976-0001@[]) by fwd08.sul.t-online.com
	with esmtp id 185Y8t-09HGJUC; Sat, 26 Oct 2002 23:06:47 +0200
Message-ID: <3DBAF5D7.31C54192@t-online.de>
Date: Sat, 26 Oct 2002 22:06:48 +0200
From: Stephan.Goll@t-online.de (Stephan Goll)
X-Mailer: Mozilla 4.73 [de]C-CCK-MCD DT  (Win95; U)
X-Accept-Language: de
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: error in tzconfig script
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Sender: 320079050976-0001@t-dialin.net
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=1.2 required=5.0
X-Spam-Level: *

Package: libc6
Version: n.a.
os release: debian 2.2 potato

Hi there,
there is no error message. But when trying to select GMT+1 od GMT-1 the
tzconfig script is unable to detect the valid timezone because there are
GMT+10 and +11 as well as GMT-10 and -11 and so on. The script tries to
get enougth valid characters, but GMT-1 ist the exact valid timezone.
When the script ask vor the geographic area, type 12 (for none of the
above), followed by an <Enter>, and then try to select GMT-1.

Best regards,
Stephan Goll (from germany)

Received: (at 166523-done) by bugs.debian.org; 15 Jan 2003 23:03:33 +0000
>From philb@gnu.org Wed Jan 15 17:03:32 2003
Return-path: <philb@gnu.org>
Received: from mta07-svc.ntlworld.com [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18YwZI-0004M5-00; Wed, 15 Jan 2003 17:03:32 -0600
Received: from kc.cam.armlinux.org ([])
          by mta07-svc.ntlworld.com
          (InterMail vM. 201-229-121-127-20010626) with ESMTP
          id <20030115230327.OHDA5233.mta07-svc.ntlworld.com@kc.cam.armlinux.org>
          for <166523-done@bugs.debian.org>;
          Wed, 15 Jan 2003 23:03:27 +0000
Received: from localhost ([])
	by kc.cam.armlinux.org with esmtp (Exim 3.36 #1 (Debian))
	id 18YwZD-0007Q2-00
	for <166523-done@bugs.debian.org>; Wed, 15 Jan 2003 23:03:27 +0000
Subject: Re: error in tzconfig script
From: Philip Blundell <philb@gnu.org>
To: 166523-done@bugs.debian.org
Content-Type: text/plain
Message-Id: <1042671807.28307.25.camel@kc.cam.armlinux.org>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.2.1 
Date: 15 Jan 2003 23:03:27 +0000
Content-Transfer-Encoding: 7bit
Delivered-To: 166523-done@bugs.debian.org
X-Spam-Status: No, hits=-0.1 required=5.0

> os release: debian 2.2 potato

This release is several years old now and not really being maintained
any more.  I wasn't reproduce your problem with the current version of
glibc in unstable, so I am assuming the bug has been fixed in the
meantime.  If it still happens for you with the latest glibc, please
reopen this report.


Reply to: