[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minor compile problems with glibc_2.2.5-14.3

On Wednesday 20 November 2002 22:36, Jeff Bailey wrote:
> On Wed, Nov 20, 2002 at 10:32:03PM +0100, Dietmar Nusch wrote:
> > I found two missing build-dependencies in the glibc_2.2.5-14.3 package:
> >
> > 1) I had to upgrade the patch tool to version 2.5.4-11
> > 2) I had to upgrade the autoconf tool to version 2.54-2

> There's nothing in glibc that should require autoconf.

Hm. With the older autoconf (autoconf_2.53-2_all.deb) I ended up somewhere 
with an "No rule to make target ..." error. After upgrading this did no 
longer occur.

> What fails to work with patch? The patch files have been used for quite
> a long time and there's nothing in there that should have a hard
> dependancy.

If I remember correctly, it was in one of the hurd related patches.

I'm sorry, I don't have the build logs from the failed compile runs anymore. 
Maybe I shopuld try again after downgrading back to the suspicious versions, 
so I can post the exact error messages...

> I suspect your system is misconfigured somehow.

Probably, yes. It is (was)  a potato system, upgraded partially to woody. But 
that's exactly why I think that detailed package version numbers in the 
dependecies would help me: upgrade only where it is needed.

Thanks so far,


Reply to: