[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Minor compile problems with glibc_2.2.5-14.3


I found two missing build-dependencies in the glibc_2.2.5-14.3 package:

1) I had to upgrade the patch tool to version 2.5.4-11
2) I had to upgrade the autoconf tool to version 2.54-2

The build-dependencies in the .dsc file do not require the patch tool at all, 
and for autoconf there is no specific version required.

IMHO this should be fixed.

Kind regards,

	Dietmar Nusch

Reply to: