[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#156821: Patches for LSB 1.2 compliance

On Sun, Sep 01, 2002 at 05:17:43PM +0900, GOTO Masanori wrote:
> I concern ISO-4217.def.  ISO-4217.def should be fixed in upstream
> level...  I don't know it's ok or not. Many currency are removed from
> the list, but the stance of glibc is "if the user exists, and
> technically right, then put in", IMHO.  If this removal stands on
> "spec does not say about it", then this patch should not apply.

The LSB runtime certification FAQ has the "explanation", it's at:

Andrew Josey's chair of the Austin group so presumably he knows what
he's talking about when he says it's a "misinterpretation". (I'm not
sure if glibc agrees, or if I do, but it's what the LSB testsuite needs
and having them seems less likely to beak anything than not having them)

I haven't passed any of these on to upstream, but Thorsten Kukuk
probably has. 


Reply to: