[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#32801: glibc-doc not upgraded, at least recommended by libc6-dev

Package: glibc-doc
Severity: important

I recently upgraded my box from hamm to slink, and found that
libc6-doc conflicts with new libc6 and is not automatically
upgraded to glic-doc.

I suggest that at least libc6-dev package should recommend
glibc-doc because developers would want both.


Hirotaka Yamamoto <ymmt@is.s.u-tokyo.ac.jp>

Reply to: