[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade orfeotoolbox to 5.0



On Thu, Sep 3, 2015 at 4:25 PM, Rashad M <mohammedrashadkm@gmail.com> wrote:
> Thanks.
>
> I dont have an account on mentors.debian.net.  Should I create one or can
> you sponsor?

Hello Rashad,

I made some final changes and committed. Since otb relies on
libinsighttoolkit which currently does not install on unstable I would
target experimental. We can bring it to unstable (and testing) after
passing through the new queue.

I can not sponsor, but someone else on the debian GIS list may do it.
I do recommend uploading to mentors anyway as it learns you some
things about uploading and the overview sometimes reveals additional
errors.
Since Andreas (cc) was involved earlier in packaging, he is probably
the best person to ask for sponsoring.

Something different, I noticed when testing that when running otbcli I
often get this error at the end of execution:
Inconsistency detected by ld.so: dl-close.c: 764: _dl_close: Assertion
`map->l_init_called' failed!

This is related to plugin unloading. We had exactly the same problem
in SAGA, perhaps you can forward this to the OTB team:
http://sourceforge.net/p/saga-gis/bugs/171/

Kind Regards,
Johan


Reply to: