[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DebianGIS] Dependency problems with libgdalc2

Hello all. ths is my first post to this list.

The problems I have (described below) happen in a Uuntu (6.024 Dapper)
machine, but I am sending it here because I guess the packages are
pretty much the same, and also because I have these problem both with
Ubuntu and with DebianGIS repositories.

I am a geologist, and I work mainly with GIS (Geographic Information
Systems) in my research. I've always compiled most thing by hand
(GRASS, QGIS, ...), but with Dapper (and UbuntuGis) there are lots of
GISs packages available! So I decided to install them via apt-get
(except for GRASS, which I use the 6.1cvs version, and the version in
the repositories in the 6.0.1). Most of it went fine, but in order to
install qgis-plugin-grass, I have to install libgdal1-grass, and
ligdal1-grass depends on libgdal1c2, but if try to instal it I get:

 Depends: libgdal1c2 (>=1.2.6) but it is not installable

why? because there is no package called ligdal1c2, but there is ligdal1c2a....

It is clear that they are the same thing, but apt fails because the
names are diffrent...
Is there a way I can force the install? (shouldn't apt care about the
files provided by the package instead of the name of the package??)

thanks all.

              Carlos Henrique Grohmann - Guano
  Geologist M.Sc  - Doctorate Student at IGc-USP - Brazil
Linux User #89721  - carlos dot grohmann at gmail dot com
"Good morning, doctors. I have taken the liberty of removing Windows
95 from my hard drive."
--The winning entry in a "What were HAL's first words" contest judged
by 2001: A SPACE ODYSSEY creator Arthur C. Clarke

Reply to: