[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DebianGIS] postgis uninstallable

Hi all.
The package postgis in debian-gis repo is not installable, due to an old 
dependency (libgeos2c2).
Could someone please rebuild it, in order to have it somehow available? As it 
has been noted before, its absence is a major problem for professional 
All the best.
Paolo Cavallini
email+jabber: cavallini@faunalia.it
Piazza Garibaldi 5 - 56025 Pontedera (PI), Italy   Tel: (+39)348-3801953

Reply to: