[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [DebianGIS] pending issues

Le lundi 18 juillet 2005 à 07:54 +0200, Paolo Cavallini a écrit :
> - postgis should be packaged for PostgreSQL 8.0 also; currently users of 
> libpostgis1-pg74 are forced to stick to the old pgsql74

libpostgis1-pg74 needs also to be updated to reflect the new naming
scheme of Postgresql package. It depends on postgresql, but should now
depend on postgresql-7.4.

At the moment libpostgis is not usable in Sid using the latest Postgres

Thank you all for the great work !


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: