[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-grass-general] problem in packages

On Thu, Apr 14, 2005 at 11:17:44AM +0200, Wolfgang Baer wrote:
> Francesco P. Lovergine wrote:
> >On Thu, Apr 14, 2005 at 11:43:38AM +0300, orkun wrote:
> >
> >># apt-get install jump
> >>Reading Package Lists... Done
> >>Building Dependency Tree... Done
> >>W: Couldn't stat source package list http://pkg-grass.alioth.debian.org
> >>distribution/main Packages
> >>(/var/lib/apt/lists/pkg-grass.alioth.debian.org_debian-gis_dists_distribution_main_binary-i386_Packages) - stat (2 No such file or directory)
> >>
> >>
> >
> >Do an update as first, please. BTW jump depends on j2re1.4+ which is not
> >a great thing IMHO. A suggested item could be more useful, if we
> >consider that a lot of people install java from sun binaries only.
> Well its general practice to depend on j2re1.4 | java2-runtime which is 
> provided by sun/blackdown binaries installed via java-package.
> If someone installs the sun/blackdown binaries without java-package
> (which is not a good idea) there exist control files for the equivs 
> package to build dummy packages in java-common.
> Wolfgang

So it should depend on java-package eventually. And there is always the
real possibility someone does not install them. Preventing installation
for that is not a great idea IMHO.

Francesco P. Lovergine

Reply to: