[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Multiarch support (was Moving 32-bit libraries to (/usr)/lib32 on amd64)

Bdale Garbee writes:
> On Fri, 2006-02-24 at 01:12 +0100, Aurelien Jarno wrote:
> > The only change planned is to make libc6-dev-i386 and libc6-i386 provide 
> > a glibc on amd64 instead of ia32-libs. It will be in /emul/ia32-linux (I 
> > still have to find how to do that cleanly in the debhelper files).
> > 
> > Bdale, do you agree with such a change?
> Yes, I think we can handle that.  It means some small work on ia32-libs
> to stop delivering any conflicting files, but I'm sure we can work that
> out easily enough.  If you want to provide me a patch for ia32-libs that
> does what you want it to do, that would be welcome.

thanks.  with this setup we are able to build our toolchain without
build dependencies on ia32-libs or with packages conflicting with
future multiarch packages (maybe additionally building lib32z1 from

Will ia32-libs on ia64 still be supported for the etch release?


Reply to: