[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#176311: gcc-3.2: configure generated from broken libtool.m4



On Fri, Jan 24, 2003 at 10:06:31AM -0600, Benjamin Kosnik wrote:
> >Specifically, libjava, libffi, and boehm-gc will need to have Makefile.am
> >updated to work with the version of automake in use (1.4), and then those
> >directories will also have to be autoreconf'd
> 
> I think you'll get more traction if you do this on a per-directory
> basis: libstdc++-v3, libjava, etc all separated out.

Not possible.  Everything uses the top level libtool.m4.  They either all
match, or it's not going to build.

-- 
Ryan Murray, Debian Developer (rmurray@cyberhqz.com, rmurray@debian.org)
The opinions expressed here are my own.

Attachment: pgp1TAwXEzVev.pgp
Description: PGP signature


Reply to: