[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Bonsoir a tous,

Je cherche les packages de emacs21 pour faire une mise a jour. Mais apres un "apt-get install emacs21" voila ce que j obtiens :

stargate:/etc/apt# apt-get install emacs21
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  emacs21: Depends: libc6 (>= 2.2.2-2) but 2.1.3-18 is to be installed
           Depends: libncurses5 (>= 5.2.20010310-1) but 5.0-6.0potato1 is to be installed
           Depends: libpng2 (>= 1.0.10) but 1.0.5-1 is to be installed
           Depends: libxaw7 (> 4.0.3) but it is not installable
           Depends: xlibs (> 4.0.3) but it is not installable
E: Sorry, broken packages

Quelqu un peut me donner les lignes a ajouter dans mon source.list .

Merci d'avance

BORT Jean - 0663203349

Reply to: