[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mise à jour de libc5



Bonjour,

Pouvez-vous m'aider à installer le package libc6 de Debian?

J'ai premièrement été voir la page web:
http://www.gate.net/~storm/FAQ/libc5-libc6-Mini-HOWTO.html.  J'ai suivi
toutes les instructions.  J'ai installé ldso_1.9.6-2.deb et ensuite essayé
d'installer libc6_2.0.5c-0.1.deb.  

C'est alors que J'ai obtenu un message d'erreur...  En lisant le document
de la page web plus profondément, j'ai apercu une note concernant les
message de conflict avec l'ancienne librarie.  
La note indiquait d'installer une ancienne version de libc pour ensuite
pouvoir installer libc6 sans conflict avec libc5.  Alors je l'ai fait, et
ce sans difficultés.  Croyant mon problème réglé,  j'ai recommencé la
procédure,  mais encore une fois libc6_2.0.5c-0.1.deb ma affiché le message
d'erreur suivant: 

 shell# dpkg -i libc6_2.0.7pre1-1.deb
Selecting previously deselected
package libc6.
dpkg: regarding libc6_2.0.7pre1-1.deb containing libc6:

libc6 conflicts with libc5 (<< 5.4.33-7)
  libc5 (version 5.4.33-3) is
installed.
dpkg: error processing libc6_2.0.7pre1-1.deb (--install):

conflicting packages - not installing libc6
Errors were encountered while
processing:
 libc6_2.0.7pre1-1.deb

Si quelqu'un a la solution à mon problème répondez moi s.v.p!

Merci à l'avance.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Name: Michel D'Astous
IRC Nickname: EfX
Email: EfX@FootPrints.net
Web page: http://users.FootPrints.net/~saddam
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-french-request@lists.debian.org .
Trouble?  e-mail to templin@bucknell.edu .


Reply to: