[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Freedombox-discuss] FreedomBox Unstable Image 2012.1021 Available

Natanael Arndt <arndtn at gmail.com> writes:

> I tried to load the Image with bittorrent, but it doesn't load from the
> web-seed. I think because your certificate is not automatically accepted.
> I have tried another torrent with web-seed and it worked.
> Maybe you could use a CACert [1] cerficate, I think there root
> certificate is published alongside modern linux distributions.
> [1] http://www.cacert.org/

I'll consider it.  The CA system is so fundamentally broken that I'm
unwilling to use it without, at least, an external pinning system.  That
assumes that the CA isn't already compromised and delivering compromised
certs.  If they'd like to sign my cert, it'd be easier to swallow.  I'll
look into the details when I have some spare time.

In the mean time, you can get the torrent from the "latest" link or
download the entire archive manually:



Big hat tip to Bjarni for sponsoring the hosting.


For reference, my cert has not changed since it was published on this list:


CN: *.betweennowhere.net
SN: 00:C1:97:2E:8D:AB:28:18:72
SHA1: BC:5C:8B:0B:66:79:7C:47:9F:50:86:7E:14:EC:C5:9F:12:98:79:8D
MD5: 4C:89:08:06:53:91:05:BD:EC:8F:3C:B0:24:D6:79:48
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 835 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20121024/cb12fe4b/attachment-0001.pgp>

Reply to: