[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

need to update some packages



Greetings,

Soon I will need to update the packages for fonts-sil-awami-nastaliq and
then fonts-sil-padauk for new upstream releases. Can I get permission to
upload those packages? Eventually, I might need to update any of the
fonts-sil-* packages.

Thanks, Bobby

-- 
Bobby de Vos
/bobby_devos@sil.org/

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: