[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: weird: nslookup can't resolve hostnames

mario@cancun.net wrote:
Hi everyone,

Mi problem with 'nslookup' is kind of strange, the story is:

I've installed a Debian Sarge 3.1r2 as a gateway which is running Squid and
Dansguardian for proxy and web content filtering. My internet conection is
a ADSL (ppp0) link.

still the same problem.

# nslookup ftp.debian.org
;; connection timed out; no servers could be reached

dbfw:~# nslookup
Default server:
Default server:
server cancun.net
nslookup: Couldn't find server 'cancun.net': Temporary failure in name

Put your firewall settings back to what it was when the whole setup worked.
Do you have Dynamic IP or static IP for your ADSL connection ? And how is your name server address obtained ? via DHCP or static name server ?

Most likely the problem is that the name server used in Squid and/or dansguardian is no longer accessible. Check the nameserver settings.

Random Quotes From Megas XLR
Coop: You see? The mysteries of the Universe are revealed when you break stuff.
Jamie: When in doubt, blow up a planet.
Kiva: It's an 80 foot robot, if we can't see it, absolutely it's not here.
Glorft Technician: Unnecessary use of force in capturing the Earthers has been approved.

Reply to: