[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ping sendto: operation not permitted

I have the same problem - running mandrake 8.1 (redhat);

also running p2p wireless;

my system works fine for awhile; then after some time; I start getting this error.

I've tried shutting down the ppp connection & restarting (shutting down firewall/forwarding & restart)
this doesn't make the problem go away.

I've even tried going into single user - and back into multiuser; (this effective reboots the pc, without actually rebooting) - STILL doesn't solve the problem.

ONLY AFTER A REAL REBOOT, does the problem go away....

I don't know for sure why a real reboot worked, and multi > single > multi doesn't!!!!!

I suspect that I need to find out if there's some way I can tell linux to "keep the connection alive" - suspect that i'm somehow timing out - this doesn't explain why after disconnecting & reconnecting, the problem DOESN'T go away....

wish I knew what was going on too!!!

Reply to: