[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Iptables and kernel version

Hi all, I'm new to this list and coudn't find the answer to this
question at http://lists.debian.org/search.html
I have just compiled kernel 2.4.18 with packet filtering and would like
to use iptables like this :

root@machine # iptables -D INPUT -s -p icmp -j DROP
iptables v1.2.6a: can't initialize iptables table `filter': Table does
not exist (do you need to insmod?)
Perhaps iptables or your kernel needs to be upgraded.

Is there any conflict with iptables and this kernel version ?
any module I should compile ??

Leandro Rodrigo Saad Cruz
IT - Inter Business Tecnologia e Servicos (IB)

To UNSUBSCRIBE, email to debian-firewall-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: