[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: multistrap test

On Tue, 2010-05-11 at 18:41 +0100, Neil Williams wrote:
> On Tue, 11 May 2010 11:55:45 +0200
> Marco Hoefle <marco.hoefle@nanotronic.ch> wrote:
> > I just tried multistrap 2.1.4
> > Having no additional packages works:
> > bootstrap=Debian
> > aptsources=Grip Updates
> You've made the same error as last time and you don't appear to have
> used --simulate.
> The sections you specify in bootstrap are the ONLY ones that will be
> used to calculate the necessary packages.
> You probably need:
> bootstrap=Debian Grip Updates
> aptsources=Grip Updates

I installed Debian Squeeze on another PC and there multistrap worked. So
I suppose it has to do something with apt on Lenny (or with my

Another small thing:
On this new PC with Squeeze I tried to install the arm gcc eabi
sudo apt-get install gcc-4.4-arm-linux-gnueabi
it results in unmet dependencies (libgcc1-armel-corss &

I remember my workaround on the Lenny machine was to manually download
all required packages for the cross compiler from the emdebian site and
doing a "dpkg -i *.deb". 

However, would be nice if a simple apt-get install works.


Reply to: