[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Removing grip-config from Squeeze



I'm testing the removal of grip-config from Squeeze and Sid because
it's causing more trouble than it's worth by being Priority: required
and the dependencies it has are better handled via multistrap. Also,
the replacements provided in grip-config are not needed anymore - the
underlying bugs (appear to) have been fixed.

This is good news for Squeeze, making for a cleaner, more predictable
installation - hopefully.

Report problems - preferably as bug reports against
the buildd.emdebian.org pseudo-package.

PLEASE do report bugs, not just complain on the mailing list. If I miss
it on the mailing list it isn't going to get fixed.

-- 


Neil Williams
=============
http://www.data-freedom.org/
http://www.linux.codehelp.co.uk/
http://e-mail.is-not-s.ms/

Attachment: pgpcmmRL_Cr8K.pgp
Description: PGP signature


Reply to: