[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is emdebian

Hi Bill,

2010/1/22 Bill Gatliff <bgat@billgatliff.com>:
> If I just update my sources.list to this:
> deb http://www.emdebian.org/debian/ lenny main
> ... and then do an apt-get update, I get this:
> # apt-get install gcc-4.3-arm-linux-gnueabi

This is fine

> The following packages have unmet dependencies:
>  gcc-4.3-arm-linux-gnueabi: Depends: gcc-4.3-arm-linux-gnueabi-base (=
> 4.3.2-1.1) but 4.3.4-2 is to be installed

Still are looking to the wrong direction, check under sources.list.d
or remove any posible (cross) toolchain package installed in your
system as version (4.3.4-2). Lenny version number is 4.3.2-1.1

>                             Depends: cpp-4.3-arm-linux-gnueabi (=
> 4.3.2-1.1) but it is not going to be installed
>                             Depends: libgcc1-armel-cross (>=
> 1:4.3.2-1.1) but it is not going to be installed
> E: Broken packages

G'luck! :-)
 Héctor Orón

"Our Sun unleashes tremendous flares expelling hot gas into the Solar
System, which one day will disconnect us."

Reply to: