[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is emdebian

> No, squeeze/unstable is unmaintained in emdebian.org. I am working to
> integrate them into proper Debian, work is on progress. Instead you
> can use lenny packages no matter which distribution (Debian based) nor
> suite you are in.

If I just update my sources.list to this:

deb http://www.emdebian.org/debian/ lenny main

... and then do an apt-get update, I get this:

# apt-get install gcc-4.3-arm-linux-gnueabi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gcc-4.3-arm-linux-gnueabi: Depends: gcc-4.3-arm-linux-gnueabi-base (=
4.3.2-1.1) but 4.3.4-2 is to be installed
                             Depends: cpp-4.3-arm-linux-gnueabi (=
4.3.2-1.1) but it is not going to be installed
                             Depends: libgcc1-armel-cross (>=
1:4.3.2-1.1) but it is not going to be installed
E: Broken packages


Bill Gatliff
Embedded systems training and consulting

Reply to: