[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing kernel on Grip

I am trying to install Grip (for a 486 machine - a Wrap card) and I went
through the debootstrap which seemed to work its way through with
a few warnings but nothing serious looking.  Then I tried to install a 
kernel, and so I tried to install the latest available 486 kernel (2.6.28, BTW
any chance of adding a 2.6.30 as I need the latest ath5k support) but
it failed saying:-

linux-image-2.6.28-1-486 depends initramfs-tools (>=0.55) but it is not going
to be installed or yaird (>=0.0.13) but it is not installable or l

If I try to install initramfs-tools it complains about klibc-utils(>=1.5.9-1) 
and cpio which is not going to be installed.

Now some of these look very basic, so I guess I may have missed something
more serious in the original debootstrap processing.

One of the things it suggests is an apt-get -f install, and if I try that it 
wants to remove initscripts, insserv, mount, sysv-rc, sysvinit and util-linux
just so that it can install install-info.  Can this be right?

(confused of buckinghamshire)

Reply to: