[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Q]: Emacs CVS status

jmarant@nerim.net (Jérôme Marant) writes:

> Yes, you can grab the fix at:
> http://people.debian.org/~jerome

Cool!  It works great, except for two minor things that I found:

* When started, it says:
  Warning: Lisp directory `/usr/share/emacs/21.3.50/site-lisp' does
  not exist.

* AUCTeX isn't bytecompiled for emacs-snapshot, only for emacs21.  It
  seems that this is intentional.  (Also, AUCTeX requires emacs21.)

The former is merely cosmetic, whereas the latter probably isn't a
problem with your package as such, it's the interaction between yours
and auctex.


Reply to: